Back to overview
Downtime
Storefront is unavailable
May 31 at 08:21am BST
Affected services
Big Green Egg - Storefront
Resolved
May 31 at 01:42pm BST
Storefront services have returned to full function. Engineering will continue to monitor the affected areas to prevent future outages.
Affected services
Updated
May 31 at 10:05am BST
Storefront is now online but may have degraded services. Monitoring.
Affected services
Created
May 31 at 08:21am BST
We are currently investigating an issue with the DNS and Firewall security configurations, which is causing failures between our storefront and upstream services. We will provide an update when there is a change in the status of the issue.
Affected services