Back to overview
Downtime
Storefront is unavailable
Jun 13 at 08:04pm BST
Affected services
Big Green Egg - Storefront
Resolved
Jun 13 at 08:08pm BST
The storefront has recovered following work from Layer0 platform engineering team. More details to follow.
Affected services
Created
Jun 13 at 08:04pm BST
The storefront is currently unavailable with a Layer0 530 error.
Affected services