Back to overview
Downtime
Cloudflare global outage
Jun 21 at 07:30am BST
Affected services
Big Green Egg - Storefront
Resolved
Jun 21 at 08:11am BST
All systems are operational again
Affected services
Created
Jun 21 at 07:30am BST
Customers attempting to reach Cloudflare sites in impacted regions observed 500 errors. The incident impacted all data plane services in the cloudflare network.
This incident took down many third-party services including Shopify.
Connectivity was patchy starting from 7:30am and becoming stable at 8:33am
Affected services