Back to overview
Downtime
Heroku API crash
Jun 24 at 12:42am BST
Affected services
Big Green Egg - Storefront
Big Green Egg - Api
Resolved
Jun 24 at 12:43am BST
All systems performing normally
Affected services
Created
Jun 24 at 12:42am BST
At 12:42am the api server crashed. In these incidences heroku should reboot the server, however for some reason this didn't happen. The site managed to stay up for a little while after through caching. However
Affected services